R6 Message Net banner

1 - 8 of 8 Posts

·
Registered
Joined
·
90 Posts
Discussion Starter #1
mines just doesn't go on when i am signaling, so i always forget to turn off my signals after turning :myfault . so instead of never using my turn signals, how would i fix this problem? i looked at the fuses and they're all good.. could it be the LED itself?
 

·
Registered
Joined
·
892 Posts
It is possible that the LED went bad, but highly unlikely, unless maybe it got damaged in a recent accident. Have you checked the connection to the guages to make sure it's tight? The signals do work, just not the indicator on the guages, right?
 

·
Registered
Joined
·
90 Posts
Discussion Starter #3
Lonebrave said:
It is possible that the LED went bad, but highly unlikely, unless maybe it got damaged in a recent accident. Have you checked the connection to the guages to make sure it's tight? The signals do work, just not the indicator on the guages, right?
yep. how do i check the connection to the gauges?
 

·
Registered
Joined
·
222 Posts
i just bought an 01 a few weeks ago, and the aftermarket flushmounts and rear LEDs are spliced staight to the power wires for the head and brake lights:thumbdown, so they'r just on all the time. im gona rewire it over christmass break i guess, when im not working. i dont think it should be hard but i think it will help you and me both a lot if we can find a wiring diagram or something somewere. are there any diagrams with the signals when you buy aftermarkets? does anybody know where to find some kind of diagram??

P.S. you can see if this helps you any, thats all i got. http://www.r6messagenet.com/forums/showthread.php?t=66235
Good Luck:thumbup
 

·
Registered
Joined
·
892 Posts
vi3tguy04 said:
yep. how do i check the connection to the gauges?
I don't know the pinouts for the 1st gen, but you should be able to take a mulitmeter to the wire harness that plugs into the guages and check if you have current when the signals are on. Also check to make sure the wire hasn't been cut somewhere before the guages. Another option is to borrow a cluster from another 1st gen bike and see if the indicators light up on that one.
 

·
Registered
Joined
·
90 Posts
Discussion Starter #7
where do the wires from the indicator LEDs come together so i can check if current is running through them?
 

·
Registered
Joined
·
892 Posts
vi3tguy04 said:
where do the wires from the indicator LEDs come together so i can check if current is running through them?
Not sure....just follow it back from the signals themselves.
 
1 - 8 of 8 Posts
Top