R6 Message Net banner
1 - 9 of 9 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter · #1 ·
Alright i know this is retarded but im halfway done and stuck..

Axle nut lose

Adjusting bolts off.

And for the life of me i can't get the tire to move forward or backwards..

Tons of chain slack...

I must be doing something wrong...I looked through the how to but theres nothing for 07 r6 for chain slack..only the older bikes which have to nuts on eachside to adjust we only have one...

Any help would be great...thanks.
 

·
black 07
Joined
·
205 Posts
i have the same problem. i have the link to the 07 r7 manual in one of my previous post. just click on my sn and view all post. i havent fixed my loose chain still. so let me know if the direction on the r6 manual works.
 

·
Garage Queen R6
Joined
·
1,801 Posts
Umm...you dont remove the adjuster bolts, you just take an allen wrench and turn them till the chain slack is within spec. if i remember right, there may be some lock nuts. It really isnt hard to figure out even if you're never done it before.
 

·
enjoyyoself
Joined
·
146 Posts
ahhh...yeah.... leave the bolts in with the nuts all you have to do is crack the nuts loose and then turn in the adjusting bolts clockwise and leave the nuts loose until you achieve the slack you want(1.5in roughly) and then put and allen through the box end of a wrench and hold the allen bolt in place and tighten the nut. make sure you are exactly even on both sides. if you want the service manual for the 07 r6 i'll email it to you...
 
1 - 9 of 9 Posts
Top