R6 Message Net banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have an 09 R6S that I’ve daily rode for the past year and a half without any mechanical issues. I was ruining some errands yesterday (no more than 2 miles of riding) and when I was leaving the hardware store, my bike appeared to not want to disengage the clutch. It fires up perfectly. So I check the oil, and it was very low. Somehow in the past 2 days my drain pan bolt started leaking. I check my oil every 2 days. I then pushed my bike to Napa Auto to get some oil hoping it would free up the clutch. It didn’t work. I looked at the clutch plates that I could see through the oil fill hole and they seem to be moving normally. I put the bike back in neutral, start it up, and still wont go into gear. It rolls freely in all gears. While running it’ll let me shift without using clutch lever, and the digital speedometer reads as if it were pulling me forward when realsimg the clutch pulling away from a stop sight. 8-14mph in 1st, 15-20ishmph in 2nd etc.. I need some advice or wisdom!
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #2 ·
I have an 09 R6S that I’ve daily rode for the past year and a half without any mechanical issues. I was ruining some errands yesterday (no more than 2 miles of riding) and when I was leaving the hardware store, my bike appeared to not want to disengage the clutch. It fires up perfectly. So I check the oil, and it was very low. Somehow in the past 2 days my drain pan bolt started leaking. I check my oil every 2 days. I then pushed my bike to Napa Auto to get some oil hoping it would free up the clutch. It didn’t work. I looked at the clutch plates that I could see through the oil fill hole and they seem to be moving normally. I put the bike back in neutral, start it up, and still wont go into gear. It rolls freely in all gears. While running it’ll let me shift without using clutch lever, and the digital speedometer reads as if it were pulling me forward when realsimg the clutch pulling away from a stop sight. 8-14mph in 1st, 15-20ishmph in 2nd etc.. I need some advice or wisdom!
Problem Solved* Counter Shaft Nut Came off and the sprocket was sitting on the threads of the counter shaft so when it spun, the sprocket wasn’t in the spline, so countershaft spun and wore down the threads. Now I hopefully can figure of thread pitch to re thread it… if not I gotta crack the case and replace the whole shaft. (Main axel)
 
1 - 2 of 2 Posts
Top