R6 Message Net banner

1 - 8 of 8 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter #1
Seems to be an issue with my account at least... i click on a forum and there are 3 threads, 12 threads, or no threads in the forums. For instance in the Pre-mature failure thread there are no threads, only stickies... but i can see in the main page a thread about oil and i can click on it, but inside the actual individual forums i'm not getting a complete list of threads, only a handful if any

Thoughts, ideas?
 

·
Registered
Joined
·
62 Posts
Discussion Starter #3
Yeah... your telling me!!

Ex.

Main forum page has the list of forums and the most recent thread listed. I can click on the most recent thread from the main page and its there. If i go into the individual forums though, there are very few or no threads. Specifically i was refrencing the pre-mature failure thread before. I saw a recent thread but when i went into the forum, no threads, just stickies. In other forums only 3 threads, or 5 or 7 or none. If i log out of my user ID its the same thing though... no idea whats going on. Tried from a different web browser and same deal. Shows 137 people viewing a forum and there are no threads in it. WTF!!! Someone have any ideas??? MODS???
 

·
Registered
Joined
·
1 Posts
actually thats been happening to me, nice to know its not just me. so i usually just go to r6-forum where everything works.
 

·
Administrator
Joined
·
388 Posts
Can you guys check your User Control Panel options please? There is an option there: "Default Thread Age Cut Off"... check what this is set to.
 
1 - 8 of 8 Posts
Top