R6 Message Net banner
1 - 3 of 3 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 · (Edited)
OK, so i got my first bike at 25,8xx miles and I'm currently at 27,570 and i hear this sound coming from the engine when stopped its like a slight flapping sound which goes away and comes back louder and more intense for the low end of 3k rpm. When i get up to 5k there is a buzzing, kinda reminds me of a table saw cutting wood which lasts up to around 5500.

I was told that it was the timing chain, but was told this when the sound was only audible when cold around 3k and he didn't get to hear the symptom i was describing. I have been to busy working to take it back and get him to take it for a ride with the sounds more common. Should i even take the bike out with it doing this?

Thanks in advance,
George
 

·
Registered
Joined
·
92 Posts
it probly wouldnt hurt to take the valve cover off and check the valve clearences, with 27k on the bike it should be about time, and while your in there you can check the cam chain, youll be able to tell if its to loose, if you can pull it off the sproket a little and see a half a tooth or more id sheck the chain tensioner. that might help but its still hard to tell whats going on without hearing the bike.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #3 ·
I'll see if i can record it tomorrow, i think i have a voice recorder with a microphone. Although, i dropped the bike yesterday at like 2mph and the buzzing at 5k is completely gone. Come to think of it, it showed up around the time i dropped it in a parking structure last week(i should really look for oil on the floor, haha).
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top