R6 Message Net banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
i just bought my fitst bike a 04 r6. it ran great until the other day i broke a friction plate and i replaced it. All the rest were still new, now the bike jumpes and dies ever time i try to shift it into gear. i have the correct tension on the cable, i can see the pressure plate move with the oil filler cap off. i have no clue what it is can any body help?
 

·
Premium Member
Joined
·
1,191 Posts
did you replace one plate or all.

you need to replace ALL of the friction plates no matter how good they look.

and how do you break a friction plate...? they only wear down from use or excessive use (ie burnouts). did it crack or something?

anyways i know what your problem is and i had to struggle with it for a long ass time.

even though you think the cover is on right and you see its working correctly...its not trust me i was in the same boat you are.

you need to take the cover off again pull the arm so it points straight back, so that when you put it on, you can push the pull arm forward (towards the front) up to a point. at the point is where the arrow and dot need to line up.

also for future note: most of the time its just friction plates that need to be replaced... but if you do need to replace them, you need to replace ALL the friction plates or ALL the pressure(metal) plates. not just one that looks bad.

helpful link
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
ok thanks i'll try to line up the lever again. i did not know you had to buy all the plates. i have no clue how the plate broke, it ran great the knight before. some people say the pressure plate is bad, can the pressure plate go out?
 
1 - 3 of 3 Posts
Top