R6 Message Net banner

1 - 15 of 15 Posts

·
Registered
Joined
·
4,926 Posts
Discussion Starter #1
So last month when I went to the track I was doing pretty good...nice pace and I progressed more through the day.

I ran off the truck multiple times during the weekend all because of the same thing and I think it was my clutch.

Coming off the straight I would get to maybe around 125-130 in 4th and downshift into third then second all while rev matching and late braking hard into the corner. Right before I ran off when I would downshift into second it felt like the bike would just lose power like the clutch couldn't catch and I couldn't get through the turn.

I also noticed the clutch sometimes slipping in high rpms in 2nd gear on other parts of the track.

Is my problem that the clutch couldn't catch up fast enough to my downshifts even tho I was rev matching? This happened about 6 times during the weekend and a few were reallY scary but luckily I didn't crash.

I have done a lot of trackdays this year and this was the first time I had this issue. Bike is an 02 with about 19k+ on it. Time for a new clutch maybe?

I just don't want this to happen again if it is a mechanical issue because I could have really been hurt.
 

·
Registered
Joined
·
220 Posts
How many track days have you done? Have you ever replaced the clutch before?
 

·
Registered
Joined
·
202 Posts
At 19k miles chances are you need a new clutch. You also mentioned this only happened in 2nd gear. You may have the dreaded second-gear issue that plagued the first generation R6s.

-R.
 

·
Registered
Joined
·
4,926 Posts
Discussion Starter #5
Nah don't have the second gear issue...I ride the bike all the time and never had problems with this except on the hard downshifts at the track.
 

·
Registered
Joined
·
10,715 Posts
A buddy of mine had a similar problem once.. it only did it under hard braking... it had a very hard time downshifting...

I think he changed to a diff brand oil and it fixed it.


Another thing it could be is that you arent fully releasing the pedal between shifts, so it gets caught in a sort of limbo...
 

·
Registered
Joined
·
4,926 Posts
Discussion Starter #7
Hrmm...well the bike downshifts fine but its like the clutch couldnt catch up in time and then kinda fumbled for a bit then it would catch but it was too late.

I have been runnin rotella in it for awhile now.
 

·
Registered
Joined
·
10,715 Posts
Azr6 said:
Hrmm...well the bike downshifts fine but its like the clutch couldnt catch up in time and then kinda fumbled for a bit then it would catch but it was too late.

I have been runnin rotella in it for awhile now.

Thats what his would do to... it was kind of like the detent spring broke, but it wasnt.

It could just be that you need a new clutch too...
 

·
Registered
Joined
·
4,926 Posts
Discussion Starter #9
Ya...wouldn't hurt to replace it anyways...the detent spring near the clutch too so I can replace it at the same time?
 
1 - 15 of 15 Posts
Top