R6 Message Net banner

21 - 39 of 39 Posts

·
Registered
Joined
·
1,014 Posts
dont ground it with the key on....ground it, turn your bike on..if your neutal light comes on..(no matter what gear your on) you grounded it right...if nothing happens pick a better grounding spot
 

·
Registered
Joined
·
18 Posts
Discussion Starter #22
Faster Integra said:
dont ground it with the key on....ground it, turn your bike on..if your neutal light comes on..(no matter what gear your on) you grounded it right...if nothing happens pick a better grounding spot

Can i ground it to the battery?
 

·
student/pilot/boyfriend:(
Joined
·
3,174 Posts
Yes, the relay is the giant black box on the "driver side" of the subframe on the 05s at least. By giant I mean 2X2X1 inches
 

·
Registered
Joined
·
1,082 Posts
Faster Integra said:
isnt that push starting it? even if it did start, which im guessing it wont, as soon as he went to shift back into neutal it would die..
no sometimes its easier for the bike to engage while its rolling such as when your down shifting coming to a stop. find the clutches area of engagement and try to shift into neutral while rolling or rocking the bike. maybe hes just panicing, the oil may need to be changed as well.
 

·
student/pilot/boyfriend:(
Joined
·
3,174 Posts
no. I'm sure he can feel neutral, it isn't that hard to get the bike into neutral. In addition he can't start it with the clutch in. So its an electrical problem, not a mechanical problem.

Replace the relay.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #27
Firetire said:
no. I'm sure he can feel neutral, it isn't that hard to get the bike into neutral. In addition he can't start it with the clutch in. So its an electrical problem, not a mechanical problem.

Replace the relay.

I have replaced that relay but no help still doing the same thing but it is true it is an electrical problem cause the bike is in neutral but does not have the green neutral on
 

·
Registered
Joined
·
18 Posts
Discussion Starter #28
I read something about a circuit that protects against hot wiring anybody know anything about that??????????????????????????????????
 

·
Registered
Joined
·
18 Posts
Discussion Starter #30
I guess so but when i tried gounding the neutral wire the display (the speedometer and rpm guage) shut off and when i take the wire from ground it comes back on is that something normal if the nuetral safety switch is bad?????
 

·
Registered
Joined
·
59 Posts
Yh8mE said:
I guess so but when i tried gounding the neutral wire the display (the speedometer and rpm guage) shut off and when i take the wire from ground it comes back on is that something normal if the nuetral safety switch is bad?????

Pics? where did you ground it to?
 

·
Registered
Joined
·
18 Posts
Discussion Starter #35
DreamNofR1 said:
Can someone inform me why you would want a remote start on a bike? I am not being a smartass, I can't figure it out....

I wanted a two way paging alarm and the one i found had remote start there is not anything dangerous about because it will only remote start in neutral. plus the chics love it!!!!!!!!!!!!!!!!
 

·
Registered
Joined
·
18 Posts
Discussion Starter #37
-Tony V- said:
What was it?

My guages are out for some reason....what did you do to fix it?




Do you have anything extra installed on the bike? Did it stop working just all of a sudden?????
 

·
Registered
Joined
·
59 Posts
Yh8mE said:
Do you have anything extra installed on the bike? Did it stop working just all of a sudden?????

Got a great deal on a wrecked bike and am trying to put it back together.

It has front end damage - replaced Forks, triples, & brakes... still need a fairing stay.

The wiring looked to be intact, but I haven't really dug into it. It looks like its missing a relay or 2 (4 prong) but they look like headlight relays.

When i turn it on, i get Tail Light, brake light, and fuel pump but no guages and it won't crank. I'm going to take the guages over to a buddy to see if they work.

I'll have more time next week to look at it.
 
21 - 39 of 39 Posts
Top