R6 Message Net banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
My original cdi was popping a fuse whenever I turn the ignition on so I found one ordered it off the same year bike and all when I got it I plugged it in and it just turns over but won't start its got spark and youcan smell the fuel so it's getting gas when I first turn it on I got the tip over code fixed it still just turns over!! Help please!
 

·
Registered
Yamaha R6
Joined
·
11 Posts
did you check the cylinders for fuel flooding? If you attempted to start to many times the cylinders be may not start as they are flooded with the fuel that has been sprayed in. Follow up the the tip over code and anything related to causing that.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
I havent checked the cylinders even though it is f.i. I sprayed a little starting fluid to see if it would bite to no avail so I know it's not a fuel problem when I first plugged the cdi I bought it started once and sounded weak I let it idle down but instead of idling out it stalled hasn't started since I've taken plugs out a couple times of course they were wet. Even after cleaning and drying it still just turns over...
 

·
Registered
Yamaha R6
Joined
·
11 Posts
the CDI did work so, and the bike ran, mmmmmm. Take the plugs out again to let any fuel evaporate for a few hours, then reinsert. I’m wondering about your injectors and your airbox. Did your bike fall over, maybe oil got into where it shouldn’t? Blocking sufficient air from getting into your cylinder.

Air - Spark - Fuel
 
1 - 6 of 6 Posts
Top