post #1 of Old 06-21-2010, 04:59 PM Thread Starter
SSjBroly09
Member
 
SSjBroly09's Avatar
 
Join Date: Jul 2005
Posts: 38
Send a message via Skype™ to SSjBroly09
2002 engine/idle problem

--TLDR @ bottom--
I searched around and found posts similar, but nothing exactly like this.
So there I was, doing my normal 'get the bike ready for the season' stuff (yeah, it's late...I've been gone). I took the carbs off, cleaned them well, replaced the seals, synced them...nothing different that I haven't done for the past 8 years.
Bike didn't start right away...no problem, carbs are dry. Bike finally starts up, idle shoots way up then starts bouncing up and down from 3500-4000. If I turn the idle adjustment screw maybe 1/4 turn, nothing for about 5 secs then it either dies or shoots WAY up depending on which way I turn it. It won't start without the throttle being opened slightly unless I turn the idle screw back in...but then it bounces around again.
If I start it and keep the throttle open a bit, no matter where, it will continue to bounce up and down 500-750ish RPMs.
I changed the plugs, borrowed coils from a friend, ran seafoam through it. Removed the carbs and replaced them JUST to make sure everything was connected and seated properly.
That's a bit rambly, I know, but any help would be greatly appreciated!!

--TLDR--
Idle bounces around from 3500-400ish
Idle adjustment screw 'lags' then bike either dies or RPMs shoot up

hesaves0211 said I need to update my sig...I own a 2002 Yamaha YZF-R6...it's blue...I hope thats enough...
SSjBroly09 is offline  
post #2 of Old 06-21-2010, 07:33 PM
txtornado
`99 R6 owner
 
txtornado's Avatar
 
Join Date: May 2009
Location: plano. TX
Posts: 116
i was having a similar problem before sync the carbs. but now with this extreme heat my idle kicks up on a light stop, around 3k +. it was 100 + today!!!! did you check carb boots? the ones that fits on the intake ports. i have 2 of them with a little crack.
txtornado is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

For the best viewing experience please update your browser to Google Chrome