post #1 of Old 10-04-2007, 09:53 PM Thread Starter
mdmoses
Junior Member
 
Join Date: Oct 2007
Posts: 6
05 R6 tried to hotwire now will not start

Tryed to hot wire my 05 R6 because of lost keys I had to cut the main switch wires. After trying to do this the bike tryed to start three times and now it will not turn over anymore. I believe the diode is bad according to my manual but I cannot find the stupid thing. Does anyone have a clue or is it someting else? And no I'm not trying to steal the bike I just dumped 3000.00 in to it to get it on the track. I,m not a mechanic thats why I,m writing this damn thing.

Last edited by mdmoses; 10-04-2007 at 10:12 PM.
mdmoses is offline  
post #2 of Old 10-04-2007, 09:55 PM
sideshow
Don'tTazeMe,Bro!
 
sideshow's Avatar
 
Join Date: Oct 2005
Location: SoCal
Posts: 5,239
oh stop beating around the bush silly, all you have to do is ask! we'd be glad to help you steal a bike!
sideshow is offline  
post #3 of Old 10-04-2007, 09:58 PM
Nas19320
Gixxer rider
 
Nas19320's Avatar
 
Join Date: Jan 2005
Location: West Chester, PA
Posts: 2,939
Just throw it in your van and part it out.
Nas19320 is offline  
post #4 of Old 10-04-2007, 10:16 PM
TxR6guy
Senior Member
 
Join Date: Mar 2006
Location: DFW,Tx
Posts: 121
Quote:
Originally Posted by mdmoses
Tryed to hot wire my 05 R6 because of lost keys I had to cut the main switch wires. After trying to do this the bike tryed to start three times and now it will not turn over anymore. I believe the diode is bad according to my manual but I cannot find the stupid thing. Does anyone have a clue or is it someting else?
Yeah i know where it is, if you look under the rear seat youll find a hidden compartment labled "GO FAWK YOURSELF".

TxR6guy is offline  
post #5 of Old 10-05-2007, 04:19 AM
LeatherNuts
Senior Member
 
LeatherNuts's Avatar
 
Join Date: May 2006
Location: 29 Palms, CA
Posts: 136
I found that compartment on my ex-wife a few times while attempting "new things". Funny, hers was in the seat as well.

Do Not Demand What You Can Not Take By Force

2005 Blue Ram 5150
2007 Red R6
2002 Black ACE 750
LeatherNuts is offline  
Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

For the best viewing experience please update your browser to Google Chrome